While creating a new release, I noticed a new warning message today on Google Play Console. It says:

Warning: This release is not compliant with the Google Play 64-bit requirement

The following APKs or App Bundles are available to 64-bit devices, but they only have 32-bit native code: 44.

From August 1, 2019 all releases must be compliant with the

Include 64-bit and 32-bit native code in your app. Use the Android App Bundle publishing format to automatically ensure that each device architecture receives only the native code it needs. This avoids increasing the overall size of your app.